'마이크로 소프트'에 해당되는 글 1건

  1. 2010.09.16 2010년 9월 마이크로소프트 보안 공지 발표
posted by Kwan's 2010. 9. 16. 13:54
2010년 9월 마이크로소프트 보안 공지 발표


2010년 9월 15일 (수)에 발표된 마이크로소프트 보안 공지 발표 내용을 요약하여 제공합니다. 보안 공지는 월 단위로 발표되어 보안 취약점을 해결합니다.

================================================
신규 보안 공지
================================================

마이크로소프트는 새로 발견된 취약점에 대하여 다음과 같이 9개의 신규 보안 공지를 발표합니다.

MS10-061 (긴급) 인쇄 스풀러 서비스의 취약점으로 인한 원격 코드 실행 문제점 (2347290) - Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2
MS10-062 (긴급) MPEG-4 코덱의 취약점으로 인한 원격 코드 실행 문제점 (975558) - Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008
MS10-063 (긴급) Unicode Scripts Processor의 취약점으로 인한 원격 코드 실행 문제점 (2320113) - Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Office XP, Office 2003, Office 2007
MS10-064 (긴급) Microsoft Outlook의 취약점으로 인한 원격 코드 실행 문제점 (2315011) - Outlook 2002, Outlook 2003, Outlook 2007
MS10-065 (중요) Microsoft IIS(인터넷 정보 서비스)의 취약점으로 인한 원격 코드 실행 문제점 (2267960) - IIS(인터넷 정보 서비스) 5.1, 6.0, 7.0, 7.5 (Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2)
MS10-066 (중요) 원격 프로시저 호출의 취약점으로 인한 원격 코드 실행 문제점 (982802) - Windows XP, Windows Server 2003
MS10-067 (중요) WordPad 텍스트 변환기의 취약점으로 인한 원격 코드 실행 문제점 (2259922) - Windows XP, Windows Server 2003
MS10-068 (중요) 로컬 보안 기관 하위 시스템 서비스의 취약점으로 인한 권한 상승 문제점 (983539)
- ADAM (Active Directory Application Mode), Active Directory, AD LDS (Active Directory Lightweight Directory Service) (Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2)
MS10-069 (중요) Windows CSRSS(Client/Server Runtime Subsystem)의 취약점으로 인한 권한 상승 문제점 (2121546) - Windows XP, Windows Server 2003

위에 나열한 영향을 받는 소프트웨어 목록은 간단히 요약한 것입니다. 영향을 받는 구성 요소 전체 목록을 보려면 각 보안 공지를 열고 "영향을 받는 소프트웨어" 부분을 살펴보시기 바랍니다.


================================================
신규 보안 공지 요약 웹 페이지
================================================

신규 공지에 대한 요약은 다음 페이지에 있습니다.
http://www.microsoft.com/korea/technet/security/bulletin/MS10-sep.mspx


================================================
악성 소프트웨어 제거 도구
================================================

마이크로소프트는 윈도우 악성 소프트웨어 제거 도구의 업데이트된 버전을 Windows Server Update Services (WSUS), Windows Update (WU)와 다운로드 센터에서 제공합니다. 이 도구는 Software Update Services (SUS)를 통해서는 배포되지 않음을 주의하여 주십시오.
마이크로소프트 윈도우 악성 소프트웨어 제거 도구에 대한 정보는 http://support.microsoft.com/kb/890830 에서 보실 수 있습니다.


================================================
보안 문제와 관계없지만 중요도가 높은 업데이트
================================================

마이크로소프트는 Microsoft Update (MU), Windows Update (WU), Windows Server Update Services (WSUS)를 통해 보안 문제와 관계없지만 중요도가 높은 업데이트를 발표합니다. 오늘 발표한 전체 업데이트의 목록은 다음 기술 자료에서 볼 수 있습니다.

2010년에 변경된 Software Update Services 및 Windows Server Update Services 내용에 대한 설명
http://support.microsoft.com/kb/894199


================================================
보안 공지 웹캐스트
================================================

마이크로소프트는 이번 공지에 대한 고객 질문에 답하는 웹캐스트를 진행합니다.

제목: Information about Microsoft September Security Bulletins
일시: 2010년 9월 16일 (목) 오전 3시 (한국 시각)
URL: http://msevents.microsoft.com/CUI/WebCastEventDetails.aspx?EventID=1032454433
주의: 모든 나라에서 동시에 참여할 수 있는 질의 응답이기 때문에 영어로 진행됩니다.


================================================
보안 공지 기술 세부 사항
================================================

아래 영향을 받는 소프트웨어와 영향을 받지 않는 소프트웨어 표에서, 나열되지 않은 소프트웨어는 지원 기간이 지난 제품입니다. 제품과 버전에 대한 지원 기간을 보려면 마이크로소프트 지원 기간 페이지 http://support.microsoft.com/lifecycle/ 를 참고하여 주십시오.

-------------------------------------------------
보안 공지 MS10-061
-------------------------------------------------

제목: 인쇄 스풀러 서비스의 취약점으로 인한 원격 코드 실행 문제점 (2347290)

요약: 이 보안 업데이트는 일반에 공개된 인쇄 스풀러 서비스의 취약점을 해결합니다. 이 취약점으로 인해 공격자가 RPC를 통해 인쇄 스풀러 인터페이스가 노출된 취약한 시스템으로 특수하게 조작된 인쇄 요청을 보낼 경우 원격 코드 실행이 허용될 수 있습니다.
이 보안 업데이트는 프린터 스풀러 서비스가 사용자 권한이 유효한지 확인하는 방식을 수정하여 취약점을 해결합니다.

최대 심각도: 긴급

영향을 받는 소프트웨어:
- Windows XP
- Windows Server 2003
- Windows Vista
- Windows Server 2008
- Windows 7
- Windows Server 2008 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- 인쇄 스풀러 서비스 가장 취약점 (CVE-2010-2729)

취약점으로 인한 영향: 원격 코드 실행, 권한 상승

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 합니다.

이번 업데이트로 대체되는 보안 공지: 없음

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-061.mspx

-------------------------------------------------
보안 공지 MS10-062
-------------------------------------------------

제목: MPEG-4 코덱의 취약점으로 인한 원격 코드 실행 문제점 (975558)

요약: 이 보안 업데이트는 비공개적으로 보고된 MPEG-4 코덱의 취약점을 해결합니다.
이 취약점으로 인해 사용자가 특수하게 조작된 미디어 파일을 열거나, 웹 사이트 또는 웹 콘텐츠를 제공하는 응용 프로그램으로부터 특수하게 조작된 스트리밍 콘텐츠를 받을 경우 원격 코드 실행이 허용될 수 있습니다.
이 보안 업데이트는 MPEG-4 코덱이 특수하게 조작된 미디어 콘텐츠를 처리하는 방식을 수정하여 취약점을 해결합니다.

최대 심각도: 긴급

영향을 받는 소프트웨어:
- Windows XP
- Windows Server 2003
- Windows Vista
- Windows Server 2008
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- MPEG-4 코덱 취약점 (CVE-2010-0818)

취약점으로 인한 영향: 원격 코드 실행

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 할 수도 있습니다.

이번 업데이트로 대체되는 보안 공지: 없음

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-062.mspx

-------------------------------------------------
보안 공지 MS10-063
-------------------------------------------------

제목: Unicode Scripts Processor의 취약점으로 인한 원격 코드 실행 문제점 (2320113)

요약: 이 보안 업데이트는 비공개적으로 보고된 Unicode Scripts Processor의 취약점을 해결합니다.
이 취약점으로 인해 사용자가 포함된 OpenType 글꼴을 지원하는 응용 프로그램을 사용하여 특수하게 조작된 문서나 웹 페이지를 볼 경우 원격 코드 실행이 허용될 수 있습니다.
이 보안 업데이트는 Windows에서 OpenType 글꼴의 특정 특성을 구문 분석하는 방식을 수정하여 이 취약점을 해결합니다.

최대 심각도: 긴급

영향을 받는 소프트웨어:
- Windows XP
- Windows Server 2003
- Windows Vista
- Windows Server 2008
- Office XP
- Office 2003
- Office 2007
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- Uniscribe 글꼴 구문 분석 엔진 메모리 손상 취약점 (CVE-2010-2738)

취약점으로 인한 영향: 원격 코드 실행

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 할 수도 있습니다.

이번 업데이트로 대체되는 보안 공지: 없음

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-063.mspx

-------------------------------------------------
보안 공지 MS10-064
-------------------------------------------------

제목: Microsoft Outlook의 취약점으로 인한 원격 코드 실행 문제점 (2315011)

요약: 이 보안 업데이트는 비공개적으로 보고된 취약점 1건을 해결합니다.
이 취약점으로 인해 사용자가 온라인 모드에서 Exchange 서버에 연결된 영향 받는 Microsoft Outlook 버전을 사용하여 특수하게 조작된 전자 메일 메시지를 열거나 미리 볼 경우 원격 코드 실행이 허용될 수 있습니다.
이 보안 업데이트는 Microsoft Outlook이 특수하게 조작된 전자 메일 메시지의 콘텐츠를 구문 분석하는 방식을 수정하여 취약점을 해결합니다.

최대 심각도: 긴급

영향을 받는 소프트웨어:
- Outlook 2002
- Outlook 2003
- Outlook 2007
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- Outlook의 힙 기반 버퍼 오버플로 취약점 (CVE-2010-2728)

취약점으로 인한 영향: 원격 코드 실행

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 할 수도 있습니다.

이번 업데이트로 대체되는 보안 공지: MS06-012 또는 MS10-045

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-064.mspx

-------------------------------------------------
보안 공지 MS10-065
-------------------------------------------------

제목: Microsoft IIS (인터넷 정보 서비스)의 취약점으로 인한 원격 코드 실행 문제점 (2267960)

요약: 이 보안 업데이트는 IIS (인터넷 정보 서비스)에 대해 비공개적으로 보고된 취약점 2건과 공개된 취약점 1건을 해결합니다.
이 중 가장 심각한 취약점으로 인해 클라이언트가 특수하게 조작된 HTTP 요청을 서버로 전송할 경우 원격 코드 실행이 허용될 수 있습니다.
이 취약점을 악용한 공격자는 영향을 받는 시스템을 완전히 제어할 수 있습니다. 보안 업데이트는 IIS가 특수하게 조작된 HTTP 요청을 처리하는 방식을 수정하여 취약점을 해결합니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- IIS(인터넷 정보 서비스) 5.1
- IIS(인터넷 정보 서비스) 6.0
- IIS(인터넷 정보 서비스) 7.0
- IIS(인터넷 정보 서비스) 7.5

- Windows XP
- Windows Server 2003
- Windows Vista
- Windows Server 2008
- Windows 7
- Windows Server 2008 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- IIS 반복 매개 변수 요청 서비스 거부 취약점 (CVE-2010-1899)
- 요청 헤더 버퍼 오버플로 취약점 (CVE-2010-2730)
- 디렉터리 인증 우회 취약점 (CVE-2010-2731)

취약점으로 인한 영향: 원격 코드 실행, 권한 상승, 서비스 거부

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 할 수도 있습니다.

이번 업데이트로 대체되는 보안 공지: MS08-006

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-065.mspx

-------------------------------------------------
보안 공지 MS10-066
-------------------------------------------------

제목: 원격 프로시저 호출의 취약점으로 인한 원격 코드 실행 문제점 (982802)

요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft Windows의 취약점을 해결합니다. 이 취약점으로 인해 공격자가 특수하게 조작된 RPC 응답을 클라이언트가 시작한 RPC 요청에 보낼 경우 원격 코드 실행이 허용될 수 있습니다.
이 취약점 악용에 성공한 공격자는 임의 코드를 실행하여 영향을 받는 시스템을 완전히 제어할 수 있습니다. 이 보안 업데이트는 RPC 클라이언트가 원격 서버에서 전달한 RPC 응답을 로드하기 전에 메모리를 할당하는 방식을 수정하여 취약점을 해결합니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- Windows XP
- Windows Server 2003
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- RPC 메모리 손상 취약점 (CVE-2010-2567)

취약점으로 인한 영향: 원격 코드 실행

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 합니다.

이번 업데이트로 대체되는 보안 공지: MS09-026

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-066.mspx

-------------------------------------------------
보안 공지 MS10-067
-------------------------------------------------

제목: WordPad 텍스트 변환기의 취약점으로 인한 원격 코드 실행 문제점 (2259922)

요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft Windows의 취약점을 해결합니다. 이러한 취약점으로 인해 사용자가 WordPad를 사용하여 특수하게 조작된 파일을 열 경우 원격 코드 실행이 허용될 수 있습니다.
이 보안 업데이트는 WordPad 텍스트 변환기가 특수하게 조작된 파일을 처리하는 방식을 변경하여 이 취약점을 해결합니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- Windows XP
- Windows Server 2003
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- WordPad Word 97 텍스트 변환기 메모리 손상 취약점 (CVE-2010-2563)

취약점으로 인한 영향: 원격 코드 실행

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 할 수도 있습니다.

이번 업데이트로 대체되는 보안 공지: 없음

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-067.mspx

-------------------------------------------------
보안 공지 MS10-068
-------------------------------------------------

제목: 로컬 보안 기관 하위 시스템 서비스의 취약점으로 인한 권한 상승 문제점 (983539)

요약: 이 보안 업데이트는 Active Directory, ADAM(Active Directory Application Mode) 및 AD LDS(Active Directory Lightweight Directory Service)에서 발견되어 비공개적으로 보고된 취약점 1건을 해결합니다.
이 취약점으로 인해 인증된 공격자가 특수하게 조작된 LDAP(Lightweight Directory Access Protocol) 메시지를 수신하는 LSASS 서버에 보낼 경우 권한 상승이 허용될 수 있습니다.
이 보안 업데이트는 LSASS(로컬 보안 기관 하위 시스템 서비스)에서 특정 LDAP 메시지를 처리하는 방식을 수정하여 취약점을 해결합니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- ADAM (Active Directory Application Mode)
- Active Directory
- AD LDS (Active Directory Lightweight Directory Service)

- Windows XP
- Windows Server 2003
- Windows Vista
- Windows Server 2008
- Windows 7
- Windows Server 2008 R2
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- LSASS 힙 오버플로 취약점 (CVE-2010-0820)

취약점으로 인한 영향: 권한 상승

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 합니다.

이번 업데이트로 대체되는 보안 공지: MS09-066

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-068.mspx

-------------------------------------------------
보안 공지 MS10-069
-------------------------------------------------

제목: Windows CSRSS(Client/Server Runtime Subsystem)의 취약점으로 인한 권한 상승 문제점 (2121546)

요약: 이 보안 업데이트는 비공개적으로 보고된 Microsoft Windows의 취약점을 해결합니다. 이 취약점으로 인해 공격자가 중국어, 일본어 또는 한국어 시스템 로캘로 구성된 영향 받는 시스템에 로그온할 때 권한 상승이 허용될 수 있습니다.
이 보안 업데이트는 CSRSS(Client/Server Runtime Subsystem)가 특정 트랜잭션을 처리할 때 메모리를 할당하는 방식을 수정하여 취약점을 해결합니다.

최대 심각도: 중요

영향을 받는 소프트웨어:
- Windows XP
- Windows Server 2003
(아래 링크에서 영향을 받는 소프트웨어와 다운로드 위치를 확인하십시오)

취약점:
- CSRSS 로컬 권한 상승 취약점 (CVE-2010-1891)

취약점으로 인한 영향: 권한 상승

시스템 재시작: 보안 업데이트 적용 후 시스템을 재시작해야 합니다.

이번 업데이트로 대체되는 보안 공지: MS07-021

상세 정보: http://www.microsoft.com/korea/technet/security/bulletin/MS10-069.mspx

댓글을 달아 주세요